Requisiti di installazione vtenext 21.01

1. Requisiti Hardware minimi:

2. Requisiti Hardware consigliati:

3. Sistema operativo consigliato:

Il sistema operativo consigliato per l’installazione di vtenext è Ubuntu 20.04 LTS 64 bit Server. Su questo sistema il crm si installa out-of-the-box, senza bisogno di configurazioni particolari, eccetto la predisposizione dei parametri del file php.ini come indicato dal wizard di setup di vtenext.

4. Requisiti per altri sistemi operativi Linux:

E’ possibile installare vtenext anche su altri sistemi operativi Linux, in particolare devono essere presenti:

5. Moduli PHP richiesti:

6. Moduli PHP opzionali:

Qualora sia richiesta la connettività verso altri database, quali ad esempio Microsoft SQL Server o Oracle, è necessario predisporre le librerie necessarie (nel caso di Ubuntu php-sybase* e librerie oci8). Quindi è consigliato far risiedere l’applicativo vtenext nella macchina con installato linux e puntare al database Microsoft SQL Server, installato naturalmente su di un sistema Windows.

* Le librerie sybase non sono disponibili dalla versione 7 di PHP. Per interfacciarsi con SQL Server con questa versione di PHP vedi manuale dedicato.


Revision #1
Created 20 January 2021 08:49:23 by ddalmaso
Updated 20 January 2021 08:50:30 by ddalmaso